<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Chilton Times Journal   &#8211; Gallagher Q&amp;A</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://www.chiltontimesjournal.com/wp-content/themes/saladmag/img/favicon.png" type="image/x-icon" />       
    
<meta property="og:image" content="http://www.chiltontimesjournal.com/wp-content/uploads/Gallagher-Head-Shot.jpg"/><link rel="alternate" type="application/rss+xml" title="Chilton Times Journal &raquo; Feed" href="http://www.chiltontimesjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chilton Times Journal &raquo; Comments Feed" href="http://www.chiltontimesjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chilton Times Journal &raquo; Gallagher Q&amp;A Comments Feed" href="http://www.chiltontimesjournal.com/2016/10/28/gallagher-qa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.chiltontimesjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wild-googlemap-frontend-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/wild-googlemap/wild-googlemap-css-frontend.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1489151945' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='candy_social_styles-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/candy-social-widget/includes/css/candy_social_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider_css-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/css/layerslider.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/gumby.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/responsive.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/custom_style.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-84852078-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.2.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/wild-googlemap/wild-googlemap-js.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/wild-googlemap/wild-googlemap-js-frontend.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.chiltontimesjournal.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.chiltontimesjournal.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.chiltontimesjournal.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/js/layerslider.kreaturamedia.jquery.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/js/jquerytransit.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/js/layerslider.transitions.js?ver=4.6.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chiltontimesjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chiltontimesjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Premier Financial Opens Rebuilt Chilton Branch' href='http://www.chiltontimesjournal.com/2016/10/27/premier-financial-opens-rebuilt-chilton-branch/' />
<link rel='next' title='Chilton Does Well on ACTs' href='http://www.chiltontimesjournal.com/2016/10/29/chilton-does-well-on-acts/' />
<meta name="generator" content="WordPress 4.2.4" />
<link rel='canonical' href='http://www.chiltontimesjournal.com/2016/10/28/gallagher-qa/' />
<link rel='shortlink' href='http://www.chiltontimesjournal.com/?p=2450' />
<style>
.kill-adblock{
    font-size: 18px;
}
.close-btn{
    position: absolute;
    right: 5px;
    top:-15px;
    background: #333;
    border-radius:50%;
    height: 25px;
    width: 25px;
    text-align: center;
    cursor: pointer;
}
.kill-adblock-hide{
    display: none;
}
.kill-adblock-1{
    width: 100%;
    background: #e84206;
    color: #fff;
    text-align: center;
    position: fixed;
    bottom: 0px;
    padding: 10px;
    z-index: 100000;
}
/** Full Screen Style **/
.kill-adblock-2{
    width: 100%;
    height: 100%;
    background: rgba(0, 0, 0, .95);
    z-index: 100000;
    position: fixed;
    top: 0;
    right: 0;
}
.kill-adblock-2 .kill-adblock-body,.kill-adblock-3 .kill-adblock-body{
    background: #fff;
    color: #666;
    text-align: center;
    position: fixed;
    margin: auto;
    top: 200px;
    right: 10%;
    width: 80%;
    padding: 20px;
    z-index: 100001;
    border-radius: 10px;
}
.kill-adblock-2 .close-btn,.kill-adblock-3 .close-btn{
    background: #e84206;
    color: #fff;
}
/**  Flying Box Style **/
.kill-adblock-3 .kill-adblock-body{
    box-shadow: 2px 2px 2px #333;
}

</style>
<script>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</script>
    <!-- <meta name="NextGEN" version="2.1.79" /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://www.chiltontimesjournal.com/wp-content/uploads/2014/07/4a1.jpg'); background-repeat: repeat; background-position: top right; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gallagher Q&amp;A" />
<meta property="og:url" content="http://www.chiltontimesjournal.com/2016/10/28/gallagher-qa/" />
<meta property="og:description" content="Eighth District Candidate Stops in Chilton By Ben Rodgers Times Journal Staff Mike Gallagher, Republican Candidate for the Eighth Congressional District in Wisconsin, recently asked to visit with t…" />
<meta property="article:published_time" content="2016-10-28T05:00:19+00:00" />
<meta property="article:modified_time" content="2016-10-25T20:34:19+00:00" />
<meta property="og:site_name" content="Chilton Times Journal" />
<meta property="og:image" content="http://www.chiltontimesjournal.com/wp-content/uploads/Gallagher-Head-Shot.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta name="twitter:image" content="http://www.chiltontimesjournal.com/wp-content/uploads/Gallagher-Head-Shot.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
                  	
<!-- end head -->
</head>
<body class="single single-post postid-2450 single-format-standard custom-background" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="content_nav">
        <div id="nav">
		    	<ul id="menu-mainmenu" class=""><li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-859"><a href="http://www.chiltontimesjournal.com/category/news/">News<span class="border-menu"></span></a></li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="http://www.chiltontimesjournal.com/category/farm-garden/">Farm &#038; Garden<span class="border-menu"></span></a></li>
<li id="menu-item-2876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876"><a href="http://www.chiltontimesjournal.com/category/food/">Food<span class="border-menu"></span></a></li>
<li id="menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1541"><a href="http://www.chiltontimesjournal.com/category/obituaries/">Obituaries<span class="border-menu"></span></a></li>
<li id="menu-item-2956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2956"><a href="http://www.chiltontimesjournal.com/category/opinions/">Opinions<span class="border-menu"></span></a></li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865"><a href="http://www.chiltontimesjournal.com/category/sportsman/">Sportsman<span class="border-menu"></span></a></li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="http://www.chiltontimesjournal.com/category/sports/">Sports<span class="border-menu"></span></a></li>
<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957"><a href="http://www.chiltontimesjournal.com/category/this-week-in-history/">This Week in History<span class="border-menu"></span></a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2132"><a href="http://www.chiltontimesjournal.com/contact/">Contact<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://www.chiltontimesjournal.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>
<div class="clock">
<i class="fa fa-clock-o"></i>
<div id="Date">

Friday 10 March 2017</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="twelve columns logo-position">
    
      <!-- begin logo -->
                           
                           
                                <a href="http://www.chiltontimesjournal.com">
                                                                           
                                        <img src="http://www.chiltontimesjournal.com/wp-content/uploads/2014/07/CTJ_New_Color.png" alt="Serving Calumet County Since 1857"/>
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.chiltontimesjournal.com/category/news/">News<span class="border-menu"></span></a></li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/farm-garden/">Farm &#038; Garden<span class="border-menu"></span></a></li>
<li id="menu-item-2876" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/food/">Food<span class="border-menu"></span></a></li>
<li id="menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/obituaries/">Obituaries<span class="border-menu"></span></a></li>
<li id="menu-item-2956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/opinions/">Opinions<span class="border-menu"></span></a></li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/sportsman/">Sportsman<span class="border-menu"></span></a></li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/sports/">Sports<span class="border-menu"></span></a></li>
<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/this-week-in-history/">This Week in History<span class="border-menu"></span></a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.chiltontimesjournal.com/contact/">Contact<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    
<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat_wrapper"><div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div></div>
   <div class="marquee" id="mycrawler">
           
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/10/m-b-to-add-to-chilton-location/">M-B to Add to Chilton Location</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/10/no-progress-on-f/">No Progress on F</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/09/hilbert-valders-and-reedsville-girls-end-their-seasons/">Hilbert, Valders and Reedsville  Girls End their Seasons</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/09/hilbert-wins-regional-championship/">Hilbert Wins Regional Championship</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/08/master-gardener-spring-gardening-expos-set-on-three-saturdays/">Master Gardener Spring Gardening Expos Set on Three Saturdays</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/08/sectional-preview/">Sectional Preview</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/07/david-a-kempen/">David. A Kempen</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/07/vicki-theiler/">Vicki Theiler</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/05/rep-kremer-sponsors-bill-bringing-hemp-production-to-wisconsin/">Rep. Kremer Sponsors Bill Bringing Hemp Production to Wisconsin</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/03/05/maple-chipotle-baked-salmon-is-sweet-and-spicy/">Maple Chipotle Baked Salmon is Sweet and Spicy</a></div>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/ChiltonTJNews" target="_blank"><img src="http://www.chiltontimesjournal.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>                                        <li><a href="https://www.twitter.com/ChiltonTJNews" target="_blank"><img src="http://www.chiltontimesjournal.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>

            </header>

 <!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-2450 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news" id="post-2450" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title">Gallagher Q&#038;A</h1>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Oct 28, 2016</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://www.chiltontimesjournal.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.chiltontimesjournal.com/category/news/" rel="category tag">News</a></span><span class="meta-comment"><a href="http://www.chiltontimesjournal.com/2016/10/28/gallagher-qa/#comments"><i class="fa fa-comments"></i> 1</a></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><h2 class="p1"><b>Eighth District Candidate Stops in Chilton</b></h2>
<p class="p3"><strong>By Ben Rodgers</strong></p>
<p class="p3"><strong>Times Journal Staff</strong></p>
<div id="attachment_2451" style="width: 160px" class="wp-caption alignright"><img class="size-thumbnail wp-image-2451" src="http://www.chiltontimesjournal.com/wp-content/uploads/Gallagher-Head-Shot-150x150.jpg" alt="Mike Gallagher" width="150" height="150" /><p class="wp-caption-text">Mike Gallagher</p></div>
<p class="p4">Mike Gallagher, Republican Candidate for the Eighth Congressional District in Wisconsin, recently asked to visit with the Chilton Times Journal for an interview.</p>
<p class="p4">In response to Gallagher’s request to visit, The Times Journal has put out a request to his challenger Democrat Tom Nelson to stop in for an interview. As of Tuesday the paper has not heard back from Nelson.</p>
<p class="p4">Both are running for the seat vacated by Republican Reid Ribble who is not running for another term.</p>
<p class="p4">Below is the transcript from the interview last Tuesday with Gallagher.</p>
<p class="p4"><strong>Chilton Times Journal:</strong> You opponent has been critical of the time you’ve spent outside of Northeast Wisconsin. How do you respond to that?</p>
<p class="p4"><strong>Mike Gallagher: </strong>I joined the Marine Corps the day I graduated from college. I served seven years on active duty, including two combat deployments to Iraq, which took me all over the world. Everyday I wore the uniform of the United States Marine Corps and got to defend this country (which) was an honor. I was proud to do it whether it took me to western Iraq or working in the intelligence community in northern Virginia. Unfortunately there was no Marine Corps base in Wisconsin. I didn’t get a vote when the Marine Corps was deciding where to send me, I just simply asked “How can I best serve my country?” And I was proud to do it.</p>
<p class="p4"><strong>CTJ:</strong> Thank you. You have been attacked by the opposition on your trade polices. But have been quoted as being “pro trade.” You have also stated you are against the Trans Pacific Partnership. So how do we create and keep jobs in Northeast Wisconsin while boosting international trade?</p>
<p class="p4"><strong>MG: </strong>I believe in smart trade. I believe it not only needs to be free, it needs to be fair and the standard should be a level playing field. I believe that when Wisconsin workers can compete on a level playing field that they can out compete, they can out work, they can out hustle, they can win against anybody in the world. And that’s what our trade deals, that’s the standard they need to be held to, that level playing field.</p>
<p class="p4">My opponent believes the opposite. He wants to force Wisconsin workers to compete with an arm tied behind their back. Saddling them with ridiculous regulations that make them uncompetitive and also supports our weak foreign policy that allows countries like China to walk all over us, not only militarily, not only diplomatically, but also economically. We have to get tougher across the board. We can’t let China cheat. We need to crack down, and above all we need to stop waging war on Wisconsin workers. We need to help make them competitive, so they have access to the 96 percent of the world’s customers that are outside the United States. We can beat anyone in the world.</p>
<p class="p4"><strong>CTJ: </strong>Alright, thank you. We haven’t heard any stance from your camp on this, but we did hear you denounce the comments that Donald Trump made. That being said, with no formal endorsement, just a denouncement, can you formally endorse the Republican candidate for president, Donald Trump?</p>
<p class="p4"><strong>MG:</strong> As I said from the start, I’m going to vote for the Republican nominee because I cannot vote for Hillary Clinton. I denounced Donald Trump’s words and only he can defend them. But I can’t vote for Hillary Clinton. I was on duty at the National Counter Terrorism Center the night of Sept. 11, 2012, the night that four Americans were killed in Benghazi, Libya. I had the night shift. From 5 p.m. to 5 a.m. my team and I tracked in real time as our brothers 5,000 miles away were fighting for their lives, asking for help and help never came. Then the Secretary of State lied to the American people about it. She looked the families of the fallen in the face and she lied about it. I’m sorry but this disqualifies her from being Commander and Chief.</p>
<p class="p4">Why don’t you ask my opponent why he’s been silent about all of Hillary Clinton’s transgressions? I’ve called out both candidates why I disagree with their positions. He has said nothing about her ongoing email scandal, which we just learned is a cover up.<br />
As a counter intelligence officer, seven years in the Marine Corps: had I sent a single classified email on a private server, let alone maintained a private server then wiped that server and had a state department deputy try and cover the tracks, I would not be sitting here today. I would be in jail.</p>
<p class="p4">What about the Clinton campaign’s war, or systematic effort to discredit the Catholic faith? What about this Iran deal where we just paid $2 billion in ransom to the world’s leading state sponsor of terrorism? What about the ongoing failure of Obamacare?</p>
<p class="p4">I’m not running to serve the president in Congress. I’m not running to serve party leadership in Congress, unlike my opponent. I am running to serve the people of the Eighth District in Congress to honor the oath I took to support and defend the constitution of the United States 10 years ago when I joined the Marine Corps, the same oath I will take if I’m the next Congressman. I won’t hesitate to do what I think is right in defense of that oath no mater who’s in the White House.</p>
<p class="p4"><strong>CTJ: </strong>Okay. Regarding Social Security you have been quoted during a forum with the Wisconsin Conservative Coalition saying “I think (he) has the right answer” in regards to Republican Social Security Expert Andrew Biggs. What specifically do you like about the Biggs Plan? What don’t you like?</p>
<p class="p4"><strong>MG: </strong>Well I immediately then said “Here’s the problem with that proposal.” I never said you could apply it to current beneficiaries or people that are near getting their benefits. I talked about it being applied to 34-year-olds and below because career politicians continue to punt on this problem. We’re not going to have Social Security benefits. But the problem with that approach is that it would explode the deficit. The transition doesn’t work. That was part of me listing 10 different proposals for fixing Social Security. The problem with doing any single one of them in isolation is that it doesn’t fix the problem.</p>
<p class="p4">My opponent claims he has a plan. He has a cocktail napkin talking point that he stole from Bernie Sanders. It’s even more extreme than Bernie Sanders’ proposal. Bernie was only going to tax people who make above $250,000. He wants to eliminate the cap entirely, but even that doesn’t fix the problem. We can’t have individual talking points that don’t actually fix the problem. We need a 100 percent fix for a 100 percent problem and the first step in doing that is to stop letting these career politicians politicize the issue, because an issue as important as Social Security shouldn’t be politicized. Both my grandmas depend on Social Security to survive. My great uncle Don depends on Social Security to survive. This is the single most important promise we’ve made to our nation’s seniors, the single most effective anti-poverty program in our nation’s history. We have to preserve and protect it. And I’m the only candidate in this race that’s taken the AARP pledge to preserve and protect Social Security.</p>
<p class="p4"><strong>CTJ:</strong> On that same point you said in an ad that your opponent backed higher taxes on Social Security, at a rate of roughly $99.7 million per year. That figure appears to come from a tax cut in the 2006-07 state budget. While your opponent voted against the budget that included the amendment, he specifically voted for the amendment that saved seniors over $95 million. Can you cite another instance in which (Tom) Nelson voted for increased taxes on Social Security?</p>
<p class="p4"><strong>MG: </strong>Well this is the John Kerry defense. He voted for it before he voted against it. I’m sorry but I’m tired of career politicians telling us that they are for something but when push comes to shove, actually voting against it. I mean by that logic, no one could be held accountable for any of the votes that they take on budgets. But this is what career politicians do. They say they’re for something then they do something different. This has been consistent throughout Tom Nelson’s career. Right now he’s out there decrying every trade agreement that’s ever been negotiated, but he voted for a resolution in favor free trade when he was in the assembly. He led the effort to use eminent domain to steal private property in Outagamie County and then he vetoed the proposal at the last second. He threw his County Board members under the bus.</p>
<p class="p4">Here’s what they said about his leadership, the people he works with most closely. They said “In our opinion he has not demonstrated the leadership necessary of someone in his position. It is clear the county executive has allowed his political ambitions to over step, or out step, to take precedent over his duty, his administrative duty as county executive.” That’s not character, that’s not leadership, that’s a classic career politician.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.chiltontimesjournal.com/2016/10/28/gallagher-qa/" data-text="Gallagher Q&#038;A" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.chiltontimesjournal.com/2016/10/28/gallagher-qa/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.chiltontimesjournal.com/2016/10/28/gallagher-qa/&amp;media=http://www.chiltontimesjournal.com/wp-content/uploads/Gallagher-Head-Shot.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.chiltontimesjournal.com/2016/10/28/gallagher-qa/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.chiltontimesjournal.com/2016/10/28/gallagher-qa/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://www.chiltontimesjournal.com/2016/10/29/chilton-does-well-on-acts/" id="prepost"><span>Previous Post</span>Chilton Does Well on ACTs</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://www.chiltontimesjournal.com/2016/10/27/premier-financial-opens-rebuilt-chilton-branch/" id="nextpost"><span>Next Post</span>Premier Financial Opens Rebuilt Chilton Branch</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='' src='http://0.gravatar.com/avatar/f921e92ff56a61af79f6e6a357bed221?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f921e92ff56a61af79f6e6a357bed221?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="http://www.chiltontimesjournal.com/author/editor/">editor</a></h5>
                                <p></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="mailto:calumetpublishing@gmail.com" target="_blank"><img src="http://www.chiltontimesjournal.com/wp-content/themes/saladmag/img/icons/email.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://www.chiltontimesjournal.com/2017/03/10/m-b-to-add-to-chilton-location/" title="M-B to Add to Chilton Location"> <img src="http://www.chiltontimesjournal.com/wp-content/uploads/MBAdditon-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://www.chiltontimesjournal.com/2017/03/10/m-b-to-add-to-chilton-location/" rel="bookmark" title="Permanent link to M-B to Add to Chilton Location">
									M-B to Add to Chilton Location                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://www.chiltontimesjournal.com/2017/03/10/no-progress-on-f/" title="No Progress on F"> <img src="http://www.chiltontimesjournal.com/wp-content/uploads/Placard-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://www.chiltontimesjournal.com/2017/03/10/no-progress-on-f/" rel="bookmark" title="Permanent link to No Progress on F">
									No Progress on F                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://www.chiltontimesjournal.com/2017/03/09/hilbert-valders-and-reedsville-girls-end-their-seasons/" title="Hilbert, Valders and Reedsville  Girls End their Seasons"> <img src="http://www.chiltontimesjournal.com/wp-content/uploads/SportsPlacard-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://www.chiltontimesjournal.com/2017/03/09/hilbert-valders-and-reedsville-girls-end-their-seasons/" rel="bookmark" title="Permanent link to Hilbert, Valders and Reedsville  Girls End their Seasons">
									Hilbert, Valders and Reedsville  Girls End their Seasons                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
			<h4 class="comments-title">
			One thought on &ldquo;<span>Gallagher Q&#038;A</span>&rdquo;		</h4>

		<ol class="commentlist">
					</ol><!-- .commentlist -->

		
		
	
				
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/28/gallagher-qa/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=44847638&#038;postid=2450&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=3.8.2&#038;sig=8888abf4acb9c916e5a90c7a63adef99e977e2da#parent=http%3A%2F%2Fwww.chiltontimesjournal.com%2F2016%2F10%2F28%2Fgallagher-qa%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			<div class="widget-title"><h2>Like us on Facebook</h2></div>
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/ChiltonTJNews/"  data-show-faces="true" data-colorscheme="dark" data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="flickr_widget-3" class="widget ht_flickr_widget"><div class="widget-title"><h2>Community Photos</h2></div>		
				<ul class="image-flickr-widget">
					<li class="clearfix">
					<script type="text/javascript" src="
http://www.flickr.com/badge_code_v2.gne?count=34&amp;flickr_display=random&amp;size=s&amp;layout=x&amp;source=user&amp;user=135694258@N08"></script>
					</li>          
				</ul>
			<div class="margin-bottom"></div></div><div id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-title"><h2>Contact Us</h2></div><div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=19+e.+main+st.+po+box+227+chilton,+wi+53014" target="_blank">19 E. Main St.<br/>PO Box 227<br/>Chilton, WI 53014</a></div><div class="confit-phone">920-849-4551</div><div class="confit-hours">Monday-Thursday • 8 a.m.-5 p.m.</div><div class="margin-bottom"></div></div><div id="gform_widget-2" class="widget gform_widget"><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/gravityform21119/css/formreset.min.css?ver=2.1.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/gravityform21119/css/formsmain.min.css?ver=2.1.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/gravityform21119/css/readyclass.min.css?ver=2.1.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/gravityform21119/css/browsers.min.css?ver=2.1.1.19' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/gravityform21119/js/jquery.maskedinput.min.js?ver=2.1.1.19'></script>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2'  action='/2016/10/28/gallagher-qa/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_above description_above'><li id='field_2_4' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Reason for Contact<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_2_4'><li class='gchoice_2_4_0'><input name='input_4' type='radio' value='editor'  id='choice_2_4_0' tabindex='1'    /><label for='choice_2_4_0' id='label_2_4_0'>Editorial (Press Releases, News Tips, Letters to the Editor or General Comments)</label></li><li class='gchoice_2_4_1'><input name='input_4' type='radio' value='ads'  id='choice_2_4_1' tabindex='2'    /><label for='choice_2_4_1' id='label_2_4_1'>Advertising (Legal Notices and Ad Information or Submission)</label></li><li class='gchoice_2_4_2'><input name='input_4' type='radio' value='office'  id='choice_2_4_2' tabindex='3'    /><label for='choice_2_4_2' id='label_2_4_2'>Office (Billing or Subscriptions)</label></li></ul></div></li><li id='field_2_5' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_2_5_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name no_last_name no_suffix gf_name_has_1 ginput_container_name gfield_trigger_change' id='input_2_5'>
                            
                            <span id='input_2_5_3_container' class='name_first' >
                                                    <label for='input_2_5_3' >Contact Name</label>
                                                    <input type='text' name='input_5.3' id='input_2_5_3' value='' aria-label='First name' tabindex='5'  aria-required="true" aria-invalid="false" />
                                                </span>
                            
                            
                            
                        </div></li><li id='field_2_11' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_11' >Subject<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_11' id='input_2_11' type='text' value='' class='medium'  tabindex='9'   aria-required="true" aria-invalid="false" /></div></li><li id='field_2_6' class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_6' >Phone</label><div class='ginput_container ginput_container_phone'><input name='input_6' id='input_2_6' type='text' value='' class='medium' tabindex='10'    aria-invalid="false" /></div></li><li id='field_2_7' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_2_7' >Email<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_email' id='input_2_7_container'>
                                <span id='input_2_7_1_container' class='ginput_left'>
                                    <label for='input_2_7'>Enter Email</label>
                                    <input class='' type='text' name='input_7' id='input_2_7' value='' tabindex='11'    aria-required="true" aria-invalid="false"/>
                                </span>
                                <span id='input_2_7_2_container' class='ginput_right'>
                                    <label for='input_2_7_2' >Confirm Email</label>
                                    <input class='' type='text' name='input_7_2' id='input_2_7_2' value='' tabindex='12'   aria-required="true" aria-invalid="false"/>
                                </span>
                                <div class='gf_clear gf_clear_complex'></div>
                            </div></li><li id='field_2_8' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_8' >Message<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_8' id='input_2_8' class='textarea medium' tabindex='13'   aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_2_9' class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Files</label><div class='ginput_container ginput_container_fileupload'><div id='gform_multifile_upload_2_9' data-settings='{&quot;runtimes&quot;:&quot;html5,flash,html4&quot;,&quot;browse_button&quot;:&quot;gform_browse_button_2_9&quot;,&quot;container&quot;:&quot;gform_multifile_upload_2_9&quot;,&quot;drop_element&quot;:&quot;gform_drag_drop_area_2_9&quot;,&quot;filelist&quot;:&quot;gform_preview_2_9&quot;,&quot;unique_names&quot;:true,&quot;file_data_name&quot;:&quot;file&quot;,&quot;url&quot;:&quot;http:\/\/www.chiltontimesjournal.com\/?gf_page=428d5f6e660f99e&quot;,&quot;flash_swf_url&quot;:&quot;http:\/\/www.chiltontimesjournal.com\/wp-includes\/js\/plupload\/plupload.flash.swf&quot;,&quot;silverlight_xap_url&quot;:&quot;http:\/\/www.chiltontimesjournal.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap&quot;,&quot;filters&quot;:{&quot;mime_types&quot;:[{&quot;title&quot;:&quot;Allowed Files&quot;,&quot;extensions&quot;:&quot;jpg,pdf,doc,docx,png,gif,xls,xlsx&quot;}],&quot;max_file_size&quot;:&quot;134217728b&quot;},&quot;multipart&quot;:true,&quot;urlstream_upload&quot;:false,&quot;multipart_params&quot;:{&quot;form_id&quot;:2,&quot;field_id&quot;:9},&quot;gf_vars&quot;:{&quot;max_files&quot;:&quot;5&quot;,&quot;message_id&quot;:&quot;gform_multifile_messages_2_9&quot;,&quot;disallowed_extensions&quot;:[&quot;php&quot;,&quot;asp&quot;,&quot;aspx&quot;,&quot;cmd&quot;,&quot;csh&quot;,&quot;bat&quot;,&quot;html&quot;,&quot;htm&quot;,&quot;hta&quot;,&quot;jar&quot;,&quot;exe&quot;,&quot;com&quot;,&quot;js&quot;,&quot;lnk&quot;,&quot;htaccess&quot;,&quot;phtml&quot;,&quot;ps1&quot;,&quot;ps2&quot;,&quot;php3&quot;,&quot;php4&quot;,&quot;php5&quot;,&quot;php6&quot;,&quot;py&quot;,&quot;rb&quot;,&quot;tmp&quot;]}}' class='gform_fileupload_multifile'>
										<div id='gform_drag_drop_area_2_9' class='gform_drop_area'>
											<span class='gform_drop_instructions'>Drop files here or </span>
											<input id='gform_browse_button_2_9' type='button' value='Select files' class='button gform_button_select_files' aria-describedby='extensions_message' tabindex='14' />
										</div>
									</div><span id='extensions_message' class='screen-reader-text'>Accepted file types: jpg, pdf, doc, docx, png, gif, xls, xlsx.</span><div class='validation_message'>
								<ul id='gform_multifile_messages_2_9'>
								</ul>
							</div></div><div id='gform_preview_2_9'></div></li><li id='field_2_10' class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_10' >CAPTCHA</label><div class='gfield_captcha_container'><img class='gfield_captcha' src='http://www.chiltontimesjournal.com/wp-content/uploads/gravity_forms/0-ebed3b7f2fd85f42cb89f8d80a41b3b2/450465514.png' alt='' width='150' height='42' /><div class='gfield_captcha_input_container simple_captcha_medium'><input type='text' name='input_10' id='input_2_10' tabindex='15'/><input type='hidden' name='input_captcha_prefix_10' value='450465514' /></div></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='16' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjM2MzkyNzk0NjI0ZDE1MTY2NDVjNjJiZjE1YmVmMjY0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            <input type='hidden' name='gform_uploaded_files' id='gform_uploaded_files_2' value='' />
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.chiltontimesjournal.com\/wp-content\/plugins\/gravityform21119","number_formats":[],"spinnerUrl":"http:\/\/www.chiltontimesjournal.com\/wp-content\/plugins\/gravityform21119\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_2_6').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                                    <div class="twelve columns"></div>
     		        </div>
    </div>
        <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright All rights reserved</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-2133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2133"><a href="http://www.chiltontimesjournal.com/contact/">Contact the Chilton Times Journal</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2135"><a href="http://www.chiltontimesjournal.com/category/sports/">Sports</a></li>
<li id="menu-item-2136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2136"><a href="http://www.chiltontimesjournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2137"><a href="http://www.chiltontimesjournal.com/category/featured/">Featured</a></li>
<li id="menu-item-2138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2138"><a href="https://www.facebook.com/ChiltonTJNews/">Facebook</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2134"><a href="http://www.chiltontimesjournal.com/home/">Home</a></li>
</ul>             
             </div>
        </div>  
    </div>  
</footer>
<!-- End footer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1489151945'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/comment-reply.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.chiltontimesjournal.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/marquee.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/jquery.infinitescroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/gravityform21119/js/jquery.json.min.js?ver=2.1.1.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"http:\/\/www.chiltontimesjournal.com\/wp-content\/plugins\/gravityform21119\/images"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/gravityform21119/js/gravityforms.min.js?ver=2.1.1.19'></script>
<div class="kill-adblock-container kill-adblock-3 kill-adblock-hide">
    <div class="kill-adblock-body">
                <span class="close-btn">×</span>
                        <img src="http://www.chiltontimesjournal.com/wp-content/plugins/kill-adblock//images/logo.png">
                <div class="kill-adblock"></div>
    </div>
</div><script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=44847638&postid=2450&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=3.8.2&sig=8888abf4acb9c916e5a90c7a63adef99e977e2da#parent=http%3A%2F%2Fwww.chiltontimesjournal.com%2F2016%2F10%2F28%2Fgallagher-qa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=44847638&postid=2450&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=3.8.2&sig=8888abf4acb9c916e5a90c7a63adef99e977e2da#parent=http%3A%2F%2Fwww.chiltontimesjournal.com%2F2016%2F10%2F28%2Fgallagher-qa%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.2',blog:'44847638',post:'2450',tz:'-6',srv:'www.chiltontimesjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '44847638', '2450' ]);
</script>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>

