<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Chilton Times Journal   &#8211; Community Gardens Growing in Popularity</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://www.chiltontimesjournal.com/wp-content/themes/saladmag/img/favicon.png" type="image/x-icon" />       
    
<meta property="og:image" content="http://www.chiltontimesjournal.com/wp-content/uploads/Placard.jpg"/><link rel="alternate" type="application/rss+xml" title="Chilton Times Journal &raquo; Feed" href="http://www.chiltontimesjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chilton Times Journal &raquo; Comments Feed" href="http://www.chiltontimesjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chilton Times Journal &raquo; Community Gardens Growing in Popularity Comments Feed" href="http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.chiltontimesjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wild-googlemap-frontend-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/wild-googlemap/wild-googlemap-css-frontend.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1485001336' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider_css-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/css/layerslider.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/gumby.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/css/responsive.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/custom_style.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.chiltontimesjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-84852078-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.2.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/wild-googlemap/wild-googlemap-js.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/wild-googlemap/wild-googlemap-js-frontend.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.chiltontimesjournal.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.chiltontimesjournal.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.chiltontimesjournal.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/js/layerslider.kreaturamedia.jquery.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/js/jquerytransit.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/time-layerslider/js/layerslider.transitions.js?ver=4.6.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chiltontimesjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chiltontimesjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 Spring Municipal Elections See Most Candidates Running Unopposed' href='http://www.chiltontimesjournal.com/2017/01/20/2017-spring-municipal-elections-see-most-candidates-running-unopposed/' />
<meta name="generator" content="WordPress 4.2.4" />
<link rel='canonical' href='http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/' />
<link rel='shortlink' href='http://www.chiltontimesjournal.com/?p=2804' />
<!-- <meta name="NextGEN" version="2.1.69" /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Community Gardens Growing in Popularity" />
<meta property="og:url" content="http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/" />
<meta property="og:description" content="Ray’s Garden Grows One variation of gardening that has gained popularity within the past 20 years is that of the “community garden.” It refers to dedicated sites where people reserve a plot to grow…" />
<meta property="article:published_time" content="2017-01-21T12:00:34+00:00" />
<meta property="article:modified_time" content="2017-01-17T23:11:52+00:00" />
<meta property="og:site_name" content="Chilton Times Journal" />
<meta property="og:image" content="http://www.chiltontimesjournal.com/wp-content/uploads/Placard.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="280" />
<meta name="twitter:image" content="http://www.chiltontimesjournal.com/wp-content/uploads/Placard.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
                  	
<!-- end head -->
</head>
<body class="single single-post postid-2804 single-format-standard wpb-js-composer js-comp-ver-4.2.3 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="content_nav">
        <div id="nav">
		<ul id="menu-secondary" class="menu-top-menu-sf"><li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="http://www.chiltontimesjournal.com/spotlight/">Chilton Business Spotlight Submissions</a></li>
</ul>    	<ul id="menu-mainmenu" class=""><li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-859"><a href="http://www.chiltontimesjournal.com/category/news/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862"><a href="http://www.chiltontimesjournal.com/category/bettys-bologna/">Betty&#8217;s Bologna<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="http://www.chiltontimesjournal.com/category/sports/">Sports Corner<span class="border-menu"></span></a></li>
<li id="menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1541"><a href="http://www.chiltontimesjournal.com/category/obituaries/">Obituaries<span class="border-menu"></span></a></li>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a href="http://www.chiltontimesjournal.com/category/school-news/">School News<span class="border-menu"></span></a></li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863"><a href="http://www.chiltontimesjournal.com/category/this-week-in-history/">This Week in History<span class="border-menu"></span></a></li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="http://www.chiltontimesjournal.com/category/farm-news/">Farm News<span class="border-menu"></span></a></li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865"><a href="http://www.chiltontimesjournal.com/category/sportsman/">Sportsman<span class="border-menu"></span></a></li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="https://www.facebook.com/ChiltonTJNews/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/ChiltonTJNews/', 'Facebook');">Facebook<span class="border-menu"></span></a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2132"><a href="http://www.chiltontimesjournal.com/contact/">Contact Us<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="http://www.chiltontimesjournal.com/spotlight/">Chilton Business Spotlight Submissions</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://www.chiltontimesjournal.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>
<div class="clock">
<i class="fa fa-clock-o"></i>
<div id="Date">

Saturday 21 January 2017</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="twelve columns logo-position">
    
      <!-- begin logo -->
                           
                           
                                <a href="http://www.chiltontimesjournal.com">
                                                                           
                                        <img src="http://www.chiltontimesjournal.com/wp-content/uploads/2014/07/CTJ_New_Color.png" alt="Serving Calumet County Since 1857"/>
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.chiltontimesjournal.com/category/news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/bettys-bologna/">Betty&#8217;s Bologna<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/sports/">Sports Corner<span class="border-menu"></span></a></li>
<li id="menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/obituaries/">Obituaries<span class="border-menu"></span></a></li>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/school-news/">School News<span class="border-menu"></span></a></li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/this-week-in-history/">This Week in History<span class="border-menu"></span></a></li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/farm-news/">Farm News<span class="border-menu"></span></a></li>
<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.chiltontimesjournal.com/category/sportsman/">Sportsman<span class="border-menu"></span></a></li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/ChiltonTJNews/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/ChiltonTJNews/', 'Facebook');">Facebook<span class="border-menu"></span></a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.chiltontimesjournal.com/contact/">Contact Us<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    
<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat_wrapper"><div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div></div>
   <div class="marquee" id="mycrawler">
           
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/">Community Gardens Growing in Popularity</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/20/2017-spring-municipal-elections-see-most-candidates-running-unopposed/">2017 Spring Municipal Elections See Most Candidates Running Unopposed</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/20/hilbert-looks-for-new-bank/">Hilbert Looks for New Bank</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/19/a-very-cheesy-bachelor-cameo/">A Very Cheesy ‘Bachelor’ Cameo</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/19/hilbert-stockbridge-football-continues-in-2017/">Hilbert Stockbridge Football Continues in 2017</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/19/qa-with-gallagher-8ths-newest-congressman/">Q&#038;A with Gallagher, 8th’s Newest Congressman</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/18/wolves-split-new-holstein-wins-chilton-falls/">Wolves Split, New Holstein Wins, Chilton Falls</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/18/brillion-kiel-new-holstein-chilton-pick-up-wins/">Brillion, Kiel, New Holstein, Chilton Pick Up Wins</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/17/dorothy-l-schubring-wink/">Dorothy L. (Schubring) Wink</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.chiltontimesjournal.com/2017/01/17/charles-mark-keuler/">Charles Mark Keuler</a></div>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/ChiltonTJNews" target="_blank"><img src="http://www.chiltontimesjournal.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>                                        <li><a href="https://www.twitter.com/ChiltonTJNews" target="_blank"><img src="http://www.chiltontimesjournal.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>

            </header>

 <!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-2804 post type-post status-publish format-standard has-post-thumbnail hentry category-garden" id="post-2804" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title">Community Gardens Growing in Popularity</h1>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Jan 21, 2017</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://www.chiltontimesjournal.com/category/garden/" rel="category tag">Garden</a></span><span class="meta-comment"><a href="http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/#respond"><i class="fa fa-comments"></i>0</a></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><p class="p1"><i>Ray’s Garden Grows</i></p>
<p class="p3">One variation of gardening that has gained popularity within the past 20 years is that of the “community garden.” It refers to dedicated sites where people reserve a plot to grow their own food.</p>
<p class="p3">University of Wisconsin Extension Service offices have been among the promoters and coordinators of those community gardens. In most cases, the garden spaces are on property owned by churches, schools, units of government, and private entities or individuals. Outagamie and Brown counties are among those with a community garden plot on the property housing their Extension Service office.</p>
<p class="p3">The Appleton area (Outagamie, Winnebago, and Calumet counties) has a very successful community garden venture, according to Anne Dobkoski, who is the garden coordinator for Good Will Industries of North Central Wisconsin. She believes that the community garden concept took root in that area by about 1999.</p>
<p class="p3">Dobkoski oversees eight community garden sites under the “Goodwill Grows” program. In 2016, those sites had a total of 404 plots involving 608 people – 12 to 128 plots per site – that were rented for $20 for a 20 by 25 foot space or $10 for half that size.</p>
<p class="p3">As of late December, Dobkoski had a record high waiting list of 50 for those plots this year. The plot users encompass a wide ethnic spectrum of people – Hispanics, Hmong, other minority groups, and Caucasians.</p>
<p class="p2"><i>Brown County Scene</i></p>
<p class="p3">In Brown County, the Extension Service coordinates 10 sites that had a total of 308 plots used by 200 families in 2016. That was up significantly from the total of only 75 gardeners at five sites in 2012. A wealth of information about those plots is available on the&nbsp;www.browncountycommunitygardens.org&nbsp;website.</p>
<p class="p3">The county’s Extension Service community gardens coordinator Margaret Franchino notes that the agency has been involved with the project since 1996. She also points out that the city of Green Bay oversees a community garden that dates to the 1970s and that a few independent parties and neighbor associations have also developed community gardens.</p>
<p class="p3">At the 10 sites coordinated by the Extension Service, Franchino estimates that the value of the food grown there in 2016 was about $300,000. Users pay $10 for a 4 by 8 foot space to $45 for a plot of 50 by 50 feet. She is aware that a few of the users grow enough produce to sell at farmer’s markets or to donate to food pantries.</p>
<p class="p3">Most of the plots are rented by people with low to moderate incomes, Franchino indicates. In 2016, the ethnic breakout of plot gardeners was 41 percent white Caucasian, 38 percent Asian, 13 percent Hispanic, 5 percent black, and 3 percent who identified themselves as “other” on an ethnic designation.</p>
<p class="p2"><i>County Listings</i></p>
<p class="p3">In its 2016 edition, the Farm Fresh Atlas of Eastern Wisconsin included a listing of the community gardens in its circulation area. In addition to those for Brown and Outagamie counties, the only other two mentioned are at Algoma and Kewaunee in Kewaunee County.</p>
<p class="p3">I’m aware of two major sites, probably with larger plot sizes and rented mostly by Hmong families, in Sheboygan County. One is along Lakeshore Road a few miles north of Sheboygan and the other, established on former agricultural land about three years ago, is two miles east of Howards Grove.</p>
<p class="p3">For a few years, a number of Hmong families from the Fox Cities rented garden space from the late Reuben Ott on his farmland along Harvestore Road in the town of Woodville in northern Calumet County.</p>
<p class="p3">On a very cold&nbsp;Saturday&nbsp;in April of 2015, numerous volunteers put the structures in place for a community garden on unused land (formerly a dumping ground) on the south side in the city of Manitowoc. One of the features at that site are the raised beds for the convenience of gardeners with physical problems.</p>
<p class="p2"><i>Local Observations</i></p>
<p class="p3">In the Chilton area, the community garden has been promoted by the Calumet Medical Center within the past few years. So far, it hasn’t taken root like the community gardens in localities with a higher population.</p>
<p class="p3">A number of the plots at that site are being rented by the Calumet County Master Gardeners, in part to grow items for a special display at the annual county fair. Several individuals have also rented plots there but not all of the available space at the site has been used for the intended purpose.</p>
<p class="p3">The latest development in the area is an announced effort by Salvation Army’s Bread of Life Center to establish a garden to help serve the needs of its clients. A number of years ago, the Master Gardeners worked with the Salvation Army to create a garden in the back lot at its facility. That effort lasted a few years.</p>
<p class="p3">In the New Holstein area, the community garden idea has been discussed but nothing has happened. One potential site is on farmland. Another is on a church property.</p>
<p class="p3">A few years ago, a friend of mine in a neighboring county was involved with a church group which established a garden as a mission outreach for the congregation to provide fresh vegetables for food pantries and the needy. This was to be a volunteer group project but when the “group” withered to one (my friend), that venture ended.</p>
<p class="p2"><i>Personal Experiences</i></p>
<p class="p3">During the one growing season when I was stationed at Pease Air Force Base in southern New Hampshire, I had a plot in the community garden on the base. I remember that my carrots were stolen. Apparently, base security had more important things to be concerned about.</p>
<p class="p3">While living in Sheboygan Falls, I also established a garden plot on available land – for two summers, I believe. One of the memories from then was growing a few peanuts one year. I believe one or two other persons had garden space at that site.</p>
<p class="p3">At my home turf in Chilton, it was in the mid to late 1990s that I found some garden space near the edge of the city which I used for nearly 10 years. Among the gardeners at that site during some of those years were an elderly gentleman who shared lots of gardening ideas (and other opinions), my dad, and the daughters and an employee of the landowners.</p>
<p class="p3">So, at least in my experience, the idea of a “community garden” has been around for a long time. The difference today is that the practice is much more formalized and apparently growing more popular.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/" data-text="Community Gardens Growing in Popularity" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/&amp;media=http://www.chiltontimesjournal.com/wp-content/uploads/Placard.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.chiltontimesjournal.com/2017/01/21/community-gardens-growing-in-popularity/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://www.chiltontimesjournal.com/2017/01/20/2017-spring-municipal-elections-see-most-candidates-running-unopposed/" id="nextpost"><span>Next Post</span>2017 Spring Municipal Elections See Most Candidates Running Unopposed</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='' src='http://0.gravatar.com/avatar/f921e92ff56a61af79f6e6a357bed221?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f921e92ff56a61af79f6e6a357bed221?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="http://www.chiltontimesjournal.com/author/editor/">editor</a></h5>
                                <p></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="mailto:calumetpublishing@gmail.com" target="_blank"><img src="http://www.chiltontimesjournal.com/wp-content/themes/saladmag/img/icons/email.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://www.chiltontimesjournal.com/2017/01/20/2017-spring-municipal-elections-see-most-candidates-running-unopposed/" title="2017 Spring Municipal Elections See Most Candidates Running Unopposed"> <img src="http://www.chiltontimesjournal.com/wp-content/uploads/Placard-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://www.chiltontimesjournal.com/2017/01/20/2017-spring-municipal-elections-see-most-candidates-running-unopposed/" rel="bookmark" title="Permanent link to 2017 Spring Municipal Elections See Most Candidates Running Unopposed">
									2017 Spring Municipal Elections See Most Candidates Running Unopposed                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://www.chiltontimesjournal.com/2017/01/20/hilbert-looks-for-new-bank/" title="Hilbert Looks for New Bank"> <img src="http://www.chiltontimesjournal.com/wp-content/uploads/Placard-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://www.chiltontimesjournal.com/2017/01/20/hilbert-looks-for-new-bank/" rel="bookmark" title="Permanent link to Hilbert Looks for New Bank">
									Hilbert Looks for New Bank                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://www.chiltontimesjournal.com/2017/01/19/a-very-cheesy-bachelor-cameo/" title="A Very Cheesy ‘Bachelor’ Cameo"> <img src="http://www.chiltontimesjournal.com/wp-content/uploads/CheeseWheel-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://www.chiltontimesjournal.com/2017/01/19/a-very-cheesy-bachelor-cameo/" rel="bookmark" title="Permanent link to A Very Cheesy ‘Bachelor’ Cameo">
									A Very Cheesy ‘Bachelor’ Cameo                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
				
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/21/community-gardens-growing-in-popularity/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=44847638&#038;postid=2804&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=3.8.2&#038;sig=9e862f1b0e1d0823f63ae8917020a47a95bce403#parent=http%3A%2F%2Fwww.chiltontimesjournal.com%2F2017%2F01%2F21%2Fcommunity-gardens-growing-in-popularity%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="image-2" class="widget widget_image"><div class="widget-title"><h2>Sponsors</h2></div><div class="jetpack-image-container"><a href="http://www.chiltontimesjournal.com/advertise-with-us/"><img src="http://www.chiltontimesjournal.com/wp-content/uploads/QueryUntimed.jpg" alt="click here to contact us about sponsoring our online news" class="alignnone" width="300" height="191" /></a></div>
<div class="margin-bottom"></div></div><div id="tab-post-widget-5" class="widget clearfix"><div class="widget-title"><h2>Recent Posts</h2></div>        
        <div  id="tabs" class="widget_container">
		 <!--tabs-nav -->
            <ul class="tabs">

            <li class=""><a class="title" href="#category_8">Featured</a></li>
        </ul>
        <!-- end tabs-nav -->
         <div class="tab-container">

            
                    <div id="category_8" class="tab-content">
                   
                   <ul class="feature-post-list">
                                              
                         <li class="tab-content-class">
<a  href="http://www.chiltontimesjournal.com/2017/01/19/a-very-cheesy-bachelor-cameo/" class="feature-image-link" title="A Very Cheesy ‘Bachelor’ Cameo">              
<img width="75" height="75" src="http://www.chiltontimesjournal.com/wp-content/uploads/CheeseWheel-75x75.jpg" class="attachment-small-feature wp-post-image" alt="CheeseWheel" /></a>
  <div class="item-details">
   <h3 class="feature-post-title"><a href="http://www.chiltontimesjournal.com/2017/01/19/a-very-cheesy-bachelor-cameo/">A Very Cheesy ‘Bachelor’ Cameo</a></h3>
<p class="post-meta meta-main-img"><span class="post-date"><i class="fa fa-clock-o"></i>Jan 19, 2017</span></p>   <span class="meta-category-small"><a class="post-category-color" style="background-color:" href="http://www.chiltontimesjournal.com/category/featured/">Featured</a><a class="post-category-color" style="background-color:" href="http://www.chiltontimesjournal.com/category/news/">News</a></span>   </div>
   <div class="clearfix"></div>
   </li>
                         
                                                     
                         <li class="tab-content-class">
<a  href="http://www.chiltontimesjournal.com/2017/01/19/hilbert-stockbridge-football-continues-in-2017/" class="feature-image-link" title="Hilbert Stockbridge Football Continues in 2017">              
<img width="75" height="75" src="http://www.chiltontimesjournal.com/wp-content/uploads/SportsPlacard-75x75.jpg" class="attachment-small-feature wp-post-image" alt="SportsPlacard" /></a>
  <div class="item-details">
   <h3 class="feature-post-title"><a href="http://www.chiltontimesjournal.com/2017/01/19/hilbert-stockbridge-football-continues-in-2017/">Hilbert Stockbridge Football Continues in 2017</a></h3>
<p class="post-meta meta-main-img"><span class="post-date"><i class="fa fa-clock-o"></i>Jan 19, 2017</span></p>   <span class="meta-category-small"><a class="post-category-color" style="background-color:" href="http://www.chiltontimesjournal.com/category/featured/">Featured</a><a class="post-category-color" style="background-color:" href="http://www.chiltontimesjournal.com/category/sports/">Sports</a></span>   </div>
   <div class="clearfix"></div>
   </li>
                         
                                                     
                         <li class="tab-content-class">
<a  href="http://www.chiltontimesjournal.com/2017/01/19/qa-with-gallagher-8ths-newest-congressman/" class="feature-image-link" title="Q&amp;A with Gallagher, 8th’s Newest Congressman">              
<img width="75" height="75" src="http://www.chiltontimesjournal.com/wp-content/uploads/Gallagherpic-75x75.jpg" class="attachment-small-feature wp-post-image" alt="Gallagherpic" /></a>
  <div class="item-details">
   <h3 class="feature-post-title"><a href="http://www.chiltontimesjournal.com/2017/01/19/qa-with-gallagher-8ths-newest-congressman/">Q&#038;A with Gallagher, 8th’s Newest Congressman</a></h3>
<p class="post-meta meta-main-img"><span class="post-date"><i class="fa fa-clock-o"></i>Jan 19, 2017</span></p>   <span class="meta-category-small"><a class="post-category-color" style="background-color:" href="http://www.chiltontimesjournal.com/category/featured/">Featured</a><a class="post-category-color" style="background-color:" href="http://www.chiltontimesjournal.com/category/news/">News</a></span>   </div>
   <div class="clearfix"></div>
   </li>
                         
                                                </ul>
                    
                   </div> 
                                       

            </div>
            </div>

            <div class="margin-bottom"></div></div><div id="flickr_widget-3" class="widget ht_flickr_widget"><div class="widget-title"><h2>Community Photos</h2></div>		
				<ul class="image-flickr-widget">
					<li class="clearfix">
					<script type="text/javascript" src="
http://www.flickr.com/badge_code_v2.gne?count=34&amp;flickr_display=random&amp;size=s&amp;layout=x&amp;source=user&amp;user=135694258@N08"></script>
					</li>          
				</ul>
			<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			<div class="widget-title"><h2>Find us on Facebook</h2></div>
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/ChiltonTJNews/"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                                    <div class="twelve columns"></div>
     		        </div>
    </div>
        <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright All rights reserved</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-2133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2133"><a href="http://www.chiltontimesjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2135"><a href="http://www.chiltontimesjournal.com/category/sports/">Sports</a></li>
<li id="menu-item-2136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2136"><a href="http://www.chiltontimesjournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2137"><a href="http://www.chiltontimesjournal.com/category/featured/">Featured</a></li>
<li id="menu-item-2138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2138"><a href="https://www.facebook.com/ChiltonTJNews/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/ChiltonTJNews/', 'Facebook');">Facebook</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2134"><a href="http://www.chiltontimesjournal.com/home/">Home</a></li>
</ul>             
             </div>
        </div>  
    </div>  
</footer>
<!-- End footer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1485001336'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-includes/js/comment-reply.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.chiltontimesjournal.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/marquee.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/js_composer/assets/lib/jquery-waypoints/waypoints.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/jquery.infinitescroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/themes/saladmag/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.chiltontimesjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=44847638&postid=2804&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=3.8.2&sig=9e862f1b0e1d0823f63ae8917020a47a95bce403#parent=http%3A%2F%2Fwww.chiltontimesjournal.com%2F2017%2F01%2F21%2Fcommunity-gardens-growing-in-popularity%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=44847638&postid=2804&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=3.8.2&sig=9e862f1b0e1d0823f63ae8917020a47a95bce403#parent=http%3A%2F%2Fwww.chiltontimesjournal.com%2F2017%2F01%2F21%2Fcommunity-gardens-growing-in-popularity%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.2',blog:'44847638',post:'2804',tz:'-6',srv:'www.chiltontimesjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '44847638', '2804' ]);
</script>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>

